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How to Scan Reflective Materials with an Epson Scanner and Silverfast
About
This tutorial is meant for using SilverFast scanning software with the EPSON 12000XL scanner. The newer 12000XL Epson Scanners are the only ones with Silverfast
software. If you are using an EPSON 10000XL, do not use this tutorial. See this tutorial instead on using EPSON scan software: EPSON scan software tutorial

Before You Start
Be sure that you have Photoshop set up. For instructions on setting up Photoshop go here.
Note: You will need to do this every time you are working on a computer for the first time.
Add SilverFast Desktop Shortcut
SilverFast does not automatically add a desktop shortcut for each user on the computer. So you will need to add it. You will only need to do this the first time.
1. Go to File Explorer (folders) > This PC > C: drive > Program Files > SilverFast Application > SilverFast 8
2. Scroll down until you find the SilverFast 8.exe file (it should be an Application file type)

3. Right click and choose create Shortcut
4. It will say that you cannot create a shortcut here, but do you want to create a shortcut on the Desktop. Click Yes.
The workflow for Silverfast will include using a Munsell Linear Gray Scale target. You can check it out from the shelf of "Fancy Special Equipment" in front of
Shannon's desk. It is about the size of a ruler and looks like this:

Turn on scanner (it likes to go to sleep and turn off)
When you open SilverFast you will first get a home screen. Click Start.
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Then this is what the SilverFast software looks like and its main pieces

Set-Up
Change/Check SilverFast Preferences
When you first use one of the Epson 12000XLs, you will need to adjust the SilverFast preferences. You will need to set this up again if you use a different EPSON
12000XL. Always check that these preferences are right before scanning, even if you have set them up before.
1. Go to Edit > Preferences
2. On the General Tab, ensure the settings are as follows:
Color Mode: RGB
Densitometer Radius: 2 pixels
Gamma Gradation: 2.20

https://digitalprojects.library.unt.edu/projects/index.php/HowToScan_DocandPhoto_Silverfast

2/16

5/19/2021

HowToScan DocandPhoto Silverfast - Digital Projects Lab Projects Wiki

3. On the Auto Tab, ensure the settings are as follows:
Highlight Offset: 4
Shadow Offset: 90
All check boxes unchecked except Auto IT8 and Custom ICC Profile Name
Note: No other numbers need to be adjusted, even if they do not match the below picture

4. On the CMS Tab, ensure the settings are as follows:
Input Working Space: Image Color Matching (ICM)
Working Space Monitor: Image Color Matching (ICM)
Working Space Output: RGB
Input Profile: SF_R (Epson Expression 12000XL)
Note: NOT the default "SFprofR (Expression 12000XL)" or anything else
Internal Profile: Adobe RGB (1998)
Gray: EPSON Gray - Gamma 1.8
Rendering Intent: Perceptual
Check Embed ICC Profile

5. Workflow Pilot Tab:
Source: Photo
Task: Archive
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6. Close the Preferences window by pressing the x in the upper right corner.

Settings
Set the scanner settings in the Workflow Pilot sidecar (Scan dimensions) according to the table below
Note: Adjust the resolution (under "Preset") as needed for each item
Document items: textual documents, handwritten documents, newspaper clippings, newsletters, magazines, programs, pamphlets. Everything that is not a
photo.
e.g. Letter from Edward Turner to Dr. Meyer Bodansky - May 2, 1937 (http://texashistory.unt.edu/ark:/67531/metapth229050/m1/1/), Albert Lawrence
Bates Fingerprint Card, 1933 (Oklahoma City Police Department) (http://texashistory.unt.edu/ark:/67531/metapth78959/m1/1/), Funeral Program for
Lillian Marshall, May 12, 1979 (http://texashistory.unt.edu/ark:/67531/metapth226641/m1/1/), Danevang School 1908 Newspaper (http://texashistory.unt.
edu/ark:/67531/metapth222975/m1/1/)
Photo items: color photographs, hand-colored b&w photographs, toned or color-damaged black and white photographs, black and white photographs, all
postcards
e.g. Portrait of a Woman (http://texashistory.unt.edu/ark:/67531/metapth166335/m1/1/), Prisoners Working on the Texas State Railroad (http://texashistor
y.unt.edu/ark:/67531/metapth160198/m1/1/), Adult Education Class at the Denton Public Library (http://texashistory.unt.edu/ark:/67531/metapth12474/m
1/1/)
The resolution of each side of an item must match.
Table of Resolutions by Item
Document

400 ppi

Small Document (3x5/4x4 or less) 800 ppi
Photo

600 ppi

Small Photo (3x5/4x4 or less)

1000 ppi

Scanning Type

Top of Workflow Pilot:

Reflective, Positive, 48 > 24 bit

Scan Dimensions
Name:

x

File type

TIFF

Path

C:\Scans\Dummy

Preset AND Res. (both the Preset number and the

400 ppi

https://digitalprojects.library.unt.edu/projects/index.php/HowToScan_DocandPhoto_Silverfast

Document
4/16

5/19/2021

HowToScan DocandPhoto Silverfast - Digital Projects Lab Projects Wiki

number on the Resolution bar should match):

800 ppi
600 ppi
1000 ppi

Small Document < or equal to 3" x 5" (or square
4.25" x 4.25")
Photo
Photo < or equal to 3" x 5" (or square 4.25" x
4.25")
(When in doubt, scan up!)

Unsharp Masking

Less Auto Sharpness (The one between (-) and
Normal)

If the tab is not available in the Workflow
Pilot, select if from the middle toolbar.

Auto Focus

AF off

This is in the middle toolbar to the right of
the Workflow Pilot

Your Workflow Pilot should look about like below (with the exception of resolution). You should not see any other tabs or have any other tabs open other than what
you see here. If another tab is present, and it has an X on the upper right hand side, click the X to close it.

Scanning/Steps
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Note: The following images in this tutorial were made with the natural white top of the Epson scanner. We now (almost) always use black matte board as the background.
The following instructions, however, are still all applicable.
1. With your first object, put the Munsell Grayscale Bar on scanner, a few inches away from the object, about like this,

2. Click prescan

3. Rotate the image as desired
SilverFast defaults to having the far left side of the scanner bed as the top. You can change this by using the Rotate tool in the middle toolbar

Whichever side you want to consider the "top," you should make sure you rotate the image to the needed rotation for each object you are scanning to avoid
having to do this step in Photoshop.
4. Using the Pipette tool, in the middle toolbar, set the White point, Black point, and Neutral point IN THAT ORDER! (You will do this for black and white
backgrounds)
Click White Point in the Pipette tool, then click on the 95 white patch on the Grayscale bar
Click Black Point in the Pipette tool, then click on the G black patch on the Grayscale bar
Click Neutral Point in the Pipette tool, then click on the 50 patch the Gray Point on the 50 patch

Notes:
The grayscale bar does NOT have to be within the bounds of the marquee for this to work
If you scanned on that scanner on a previous day, you will want to click Reset Automatic before performing this step for your shift
When you click the Neutral Point on the Grayscale Bar, it will leave a numbered marker. If the number isn't 1, you should click Reset Automatic and reset
the points again.
IMPORTANT! You should only need to do step 4 and 5 (Pipette and Histogram) at the beginning of your shift, not with each object as long as you do not
delete the frame. But it should be redone each time you sit down to scan at an Epson with SilverFast.
https://digitalprojects.library.unt.edu/projects/index.php/HowToScan_DocandPhoto_Silverfast
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5. In the Histogram tab on the Workflow Pilot, if the Highlight number is LESS THAN 245, move the Highlight arrow to 245. If the number is over 245 (i.e., 248)
LEAVE IT AS IS

Notes:
If you did not have the Histogram tab before, you will once you use the Pipette tool
After using the Pipette tool once, the Histogram tab should be a permanent tab in your Workflow Pilot
If you do not have the Histogram tab, you can add it by clicking Edit > Histogram from the top menu bar
Make sure you adjust from the "additive" view and not any of the RGB views
IMPORTANT! You should only need to do step 4 and 5 (Pipette and Histogram) at the beginning of your shift, not with each object as long as you do not
delete the frame. But it should be redone each time you sit down to scan at an Epson with SilverFast.
6. Adjust the frame around your object, getting it reasonably straight around the object and leaving enough of a border to be able to process it ( see here).
You can adjust the size of the frame as by hovering over the corner and getting a double arrow
You can adjust the size of one side of the frame by hovering over the individual line and getting a double arrow
You can twist the frame my hovering over one of the semi-circles on the frame and getting a closed hand
You can move the whole frame by hovering over the center and getting an open hand

7. Batch Scan. If you do not have the Batch Scan option in your top toolbar (which is likely to be the case the first time you scan) go to Image > Batch scan to scan the
object
Set the start point for counting at 0001
Make sure "Cut off numbers at the end of the file names" is CHECKED
We don't actually scan anything into the Dummy folder. The Dummy folder is just there so that when you click Batch Scan, Silverfast will take you directly into
the folder we want the images to go in.
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Click "Scan"
Note: After the first time you Batch Scan, the default scan option in top toolbar will change to Batch Scan, and then you can click from there.

8. Remove Munsell Grayscale Bar and return
After your first scan, you can remove the grayscale bar and return it to the shelf in front of Shannon's desk. Make sure to sign it back in.
The color settings of your frame should remain the same throughout your shift.
If for any reason you reset your frame settings, you will need to get the grayscale bar again and redo Steps 4 and 5 (Pipette and Histogram)
If you suspect something has gone wrong in your settings, you are free to try the step again at any point during your shift.
9. Flip your object, or turn the page, and repeat the following until all sides/pages of the object have been digitized:
Click Prescan
Adjust the frame around the object
Click Batch Scan
Click Scan
Do only the above steps in Silverfast for all other images for your shift
10. Move images to the P: drive
Once you have scanned all images necessary for an object (front and back, all pages, etc.), move the images from the local computer (the C: drive) to the
appropriate item folder in the appropriate project folder on the P: drive
Make sure you MOVE the images (cut them) rather than copying them. We don't want images left on the C drive that will confuse us later.
Do this after scanning EACH object to make sure nothing gets missed or left behind
11. Move item folder to Processing
Once all images for an item have been captured and are on correct item folder on the P drive, move the item folder forward to the Processing workflow folder
(usually named 0b.toProcess or something similar)
By the end of your shift, all images should be in their item folders and all item folders should be in a workflow folder that describes what needs to be
done to them.

Processing
Once all items have been scanned for your project, or a batch of items have been scanned for your project, you will then need to process the images.
You can view the video tutorial on how to deskew and crop images Documents and Photographs Processing Video Tutorial here (https://youtu.be/6VzT3nkuJD8)]
You can go item by item in a project to process. Or alternatively, in Bridge, search for all TIFFS in your project:
1. CTRL + F
2. Under "Criteria", select "Document Type" "equals" "TIFF image". Make sure "Include All Subfolders" and "Include Non-indexed Files (may be slow) are
checked.
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3. From the list of all TIFFs in the project, bring in a batch of images (no more than 12 at a time) into Photoshop (highlight 12 images and double click) and
process them.

Rotate the Scan
If necessary, rotate the image. Remember that this can be done in SilverFast before you scan.
On the top Menu click go to Image > Image Rotation and select the correct rotation

Deskew the Scan
If necessary, deskew the image. Remember that this can be done in SilverFast before you scan.
1. Select the Ruler tool
Right click the eye dropper tool in the toolbar on the left
Choose the Ruler
2. Click and hold the mouse button to draw a line along the edge of the image (or a line on the item that should be horizontally straight)
3. Go to Image > Rotate Canvas > Arbitrary...
A new window will pop up that has the information already filled in
Click OK
Note: To save time in the future, set up a keyboard shortcut for Arbitrary image rotation

Or Alternatively:
1. Select the Crop tool (Shift+C)
Make sure the 'Use Classic Mode is checked under the Crop Options Icon (the flower looking one)

2. Hold down the Left button on the mouse and move your mouse in the direction you would like the image to rotate
A guide will appear over the image
3. Press Enter
Note: This is a good option when the item has not been cut well or if it is difficult to determine which single line or edge should be horizontally straight

Crop the Scan
All images will need to be cropped to an 1/8" border on all sides. With practice you may get better at accurately estimating even borders that are an appropriate size in
SilverFast, but especially when you are starting out, crop in Photoshop for precise borders.
1. Select the Crop tool on the left toolbar (Shift+C)
Make sure you are in classic mode
Ensure the Use Classic Mode is checked under the Crop Options Icon (The flower looking one)

2. Zoom to 100% by using Ctrl+1 on the keyboard
3. Move the displayed image area to the upper-left corner with the Home key
4. On the image, click and drag a crop box over the upper-left corner of the item
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5. Click and drag the Ruler Origin to the closest corner Crop Adjustment Handle
The ruler origin is now set to where it was dragged

6. Click and drag the top Crop Adjustment Handle upwards 1/8" as measured by the rulers (four lines)
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7. Click and drag the left Crop Adjustment Handle to the left 1/8" as measured by the rulers (four lines)

8. Zoom to fit the image to the screen by using Ctrl+0 on the keyboard
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9. Click and drag the right Crop Adjustment Handle to the right so that the right border is visually equivalent to the left border

10. Click and drag the bottom Crop Adjustment Handle down so that the bottom border is visually equivalent to the top border,

11. Visually check there is an equal 1/8" border on all sides from all pieces of the item (adjust as needed) and then press Enter on the keyboard to crop the image
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Save and close image
After you have processed an image, save and close it
Save = File > Save or Ctrl + s
Close = File > Close or Ctrl + w

Example
This is what the final scans should look like

Visual Checks
In Bridge, do a visual check of each item you scanned and processed.
1. Compare the borders on the images for each item, checking for consistency in size. They should be even on all sides and even between all the images for the
item.
If the borders are not consistent, re-crop the scan with the larger borders, and then re-save
2. Ensure that the the scans are a faithful representation of the item
If they are not, rescan ensuring that you have the right color profile and have selected the White, Black, and Gray points appropriately
If it still looks wrong, ask for help

Batch Name Files
Digital Libraries has written a Bash program to rename all files according to their folder name. To use the program, all you have to do is call it. Using this program will
allow you to rename files by their folder names (the base structure naming convention) in large batches.
To do so:
From the command line, navigate to the directory (folder) with folders that have files you need to rename (this should be either the Scanning or Processing folder in
your project)
Open Cygwin terminal
Navigate to the P drive
cd P:

cd stands for change directory
Navigate to the appropriate workflow folder in your project folder on the P: drive. For example:
cd DigiProj/scanned_for_kempner/2.toProcess

Note: The code is expecting to find a bunch of folders in the location it is in. If you are within an item folder and it just finds files, the code will not work. This
code is meant for renaming files in a batch of item folders, not for renaming files in a single item folder.
Call the code by running this:
bash ../../Software/imaging-scripts/rename_tif_by_foldername.sh
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Note: You may have to adjust your path (the ../../ part of the code) depending on how nested your project is. Each ../ part tells the computer to go a step up the
folder structure. Then when you give it a name of a directory (like "Software") it starts to go down in the folder structure. So, for example, if you need it to go
up more than two steps, you will need another ../ in addition to the two written above (../../../Software/imaging-scripts/rename_tif_by_foldername.sh). If you get
the path wrong, you won't break anything. You will just get an error message that the file you are trying to call is not found.
After running the code, check the items you renamed to make sure you do not have any items that should have sequence numbers instead of the base structure (i.e.,
they have 20 images or more and so should be named 0001, 0002, etc.)

Move Forward Items
Once all images for an item have been processed and named, move the item folder forward to the Physical Check workflow folder (usually named 1.toPhysicalCheck
or something similar). You can do this in reasonable batches. By the end of your shift though, all item folders should be in a workflow folder that describes what
needs to be done to them.

Special Case Items
Scanning Large Multi-Page, Folded Documents
If a single page is 8" x 10" or larger follow the directions below.
1. Scan documents spanning multiple pages in the order they are read
2. The first scan of a folded document is of the front folded closed
3. Scan multiple pages on a single piece of folded paper one page at a time including a portion of the side across the fold, e.g. hand-written letters
4. If the text continues across the fold make a single scan of both pages as needed so no text is lost
NOTE: this is different from how we handle books

Example
Page_01

Page_02
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Common Mistakes to Avoid
Deskewing
When deskewing a scan look at the item you're scanning and deskew it so it is easy to read and use. Every item requires your attention for the best scan; don't get into habits
such as deskewing every item by the top or you'll end up with something like this:

As opposed to this:
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